Signalement de bugs et erreurs

Dans ce forum on peut parler de tout ce qui concerne Cinenode tant au niveau de ses fonctionnalités que des rubriques
PetitRoussignol

Profil sur Cinenode

Messages : 7
http://tworzymyatmosfere.pl/poszewki-jedwabne-na-poduszki/
Enregistré le : ven. avr. 27, 2018 2:33 pm

Re: Signalement de bugs et erreurs

Message par PetitRoussignol »

Virgile a écrit :
mar. avr. 21, 2020 2:36 pm
On corrige une grande partie de tout ça ce soir :)
Super ! On voit déjà des choses qui sont améliorées :) j'espère que les stats seront à nouveau débloqués :) bon courage !
Rwann

Profil sur Cinenode

Messages : 2
Enregistré le : jeu. nov. 22, 2018 8:28 pm

Re: Signalement de bugs et erreurs

Message par Rwann »

Bonjour :)

Je ne sais pas si je suis le seul dans ce cas là, mais quand j'essaie de créer un groupe pour classer mes films, je tombe systématiquement sur une fenêtre d'erreur me disant que ce groupe existe déjà. Sauf qu'en l'occurrence, ce n'est pas le cas...

Image

Cela peut-il être corrigé ?

Avec mes remerciements :)
pwachevski

Profil sur Cinenode

Messages : 1126
Enregistré le : dim. déc. 22, 2013 3:06 pm

Re: Signalement de bugs et erreurs

Message par pwachevski »

Même soucis pour moi quand je crée un groupe !
En revanche, si j'actualise la page, le groupe s'est bien ajouté et je peux ensuite procéder au classement sans problème.
pwachevski

Profil sur Cinenode

Messages : 1126
Enregistré le : dim. déc. 22, 2013 3:06 pm

Re: Signalement de bugs et erreurs

Message par pwachevski »

Une idée saugrenue m'est passée par la tête aujourd'hui : je suis allée sur le site avec Internet Explorer comme navigateur, plutôt que mon navigateur habituel. Bon, ok, on sait tous que IE n'est pas un navigateur... performant ? Mais quand même, il y a un ÉNORME problème d'affichage :
Image
Image
Image
Image

Je n'ai pas l'intention de retourner sur le site avec ce navigateur, mais j'imagine qqn qui le découvrirait sur IE, le site est juste inutilisable....

Et je profite aussi de ce post pour poser une question. Je ne sais pas vraiment si c'est un bug ou si c'est volontaire (car c'est pareil sur BN) tout en haut de la page, là où on voit le nombre de membres, de commentaires et de films, c'étaient bien des liens dans l'ancienne version, non ? Je m'en servais de temps en temps et j'ai été un peu surprise de voir que ce n'était plus "cliquable" aujourd'hui.
Je n'ai pas l'impression que les pages qui correspondaient ont été supprimées (l'onglet communauté > les membres, amène sur la même page que l'ancien lien "membres"... et je n'ai pas encore retrouvé les deux autres :lol: ). Je voulais donc savoir s'il était prévu de remettre ces liens en place ?
pwachevski

Profil sur Cinenode

Messages : 1126
Enregistré le : dim. déc. 22, 2013 3:06 pm

Re: Signalement de bugs et erreurs

Message par pwachevski »

Nouveau bug constaté, j'ai voulu répondre au commentaire de qqn en appuyant sur le bouton "répondre" qui est en bas du commentaire, et j'ai été renvoyée vers une page blanche. Impossible de le faire du coup.
Rwann

Profil sur Cinenode

Messages : 2
Enregistré le : jeu. nov. 22, 2018 8:28 pm

Re: Signalement de bugs et erreurs

Message par Rwann »

pwachevski a écrit :
ven. mai 08, 2020 4:33 pm
Même soucis pour moi quand je crée un groupe !
En revanche, si j'actualise la page, le groupe s'est bien ajouté et je peux ensuite procéder au classement sans problème.
Effectivement, comme ça, ça fonctionne ! Merci pour l'astuce.
pwachevski a écrit :
mer. mai 13, 2020 1:48 pm
Nouveau bug constaté, j'ai voulu répondre au commentaire de qqn en appuyant sur le bouton "répondre" qui est en bas du commentaire, et j'ai été renvoyée vers une page blanche. Impossible de le faire du coup.
C'était peut-être un bug momentané ? Je viens d'essayer chez moi et je n'ai pas rencontré ce problème.
pwachevski

Profil sur Cinenode

Messages : 1126
Enregistré le : dim. déc. 22, 2013 3:06 pm

Re: Signalement de bugs et erreurs

Message par pwachevski »

Rwann a écrit :
jeu. mai 14, 2020 2:26 pm
pwachevski a écrit :
mer. mai 13, 2020 1:48 pm
Nouveau bug constaté, j'ai voulu répondre au commentaire de qqn en appuyant sur le bouton "répondre" qui est en bas du commentaire, et j'ai été renvoyée vers une page blanche. Impossible de le faire du coup.
C'était peut-être un bug momentané ? Je viens d'essayer chez moi et je n'ai pas rencontré ce problème.
Je dois pas avoir de chance, j'ai testé plusieurs fois, à différents moments de la journée, mais ça m'amène systématiquement sur une page blanche...

Autre problème : il est impossible de poster un message sur le forum à partir de son téléphone.

En haut à droite des messages il y a seulement le petit bouton avec les guillemets, qui permet de citer qqn, mais pas le point d'exclamation pour signaler un message ni le crayon pour éditer nos propres messages.

Et si on clique sur les guillemets ou sur le bouton répondre en bas de page, les deux nous renvoient vers cette page : https://forum.cinenode.com/ et non vers la page permettant de rédiger un message
pwachevski

Profil sur Cinenode

Messages : 1126
Enregistré le : dim. déc. 22, 2013 3:06 pm

Re: Signalement de bugs et erreurs

Message par pwachevski »

Sur les fiches films, colonne de droite, il est écrit éditeurs à la place de studio :
Image

Par ailleurs, si l'on clique sur le nom du studio, on arrive sur une page blanche (exemple ici : https://cinenode.com/editeur/studiocanal).

Et dans la colonne de gauche de la fiche film, je ne vois plus l'espace pour ajouter un studio.
loldomedi

Profil sur Cinenode

Messages : 2
Enregistré le : sam. oct. 21, 2017 5:08 pm

Re: Signalement de bugs et erreurs

Message par loldomedi »

Aussi, quand on veut répondre à un commentaire, ça nous mène vers une page blanche
Répondre